> > Note that this is likely caused by some sort of brainbending circular
> > reference problem that might be helped by Python 2.X's cyclic garbage
> > collector.
> Well, will also try out python 2.x then... (btw. are all 2.x python versions
> working without problems with Zope? Don't want to get a new problem when
> resolving the old one ;-)

Sort of in a bad state at the moment.  2.4 requires Python 2.1, but it's
in alpha.  2.3.2 isn't guaranteed to work with Python 2.X.  So you're
sort of screwed if you want support.  OTOH, 2.3.2 is reported to work
fine with Python 2.X, although if you post Python release-related
weirdnesses here with 2.3.2, they'll likely be ignored in favor of
directing you to 2.4 when it's out.

- C

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to