On 17 Jun 2001 08:45:50 -0700, kent sin wrote:
> Formulator is broken by the Zope cvs version. 
> It can not import html_quote from
> DocumentTemplate.DT_Util
> I found html_quote being moved to DT_Var.py, but after
> change the Widget.py 
> from DocumentTemplate.DT_Var import html_quote
> it still report can not import.
> What should I make this?
> Does the new 2.4 break many products similarly?
I would hope that anytime something that is able to be, or intended to
be,  imported is moved or deleted, that it be listed in the
Changes/Release Notes, along with notes on how to import it after the

IMO, changing the location of importable-by-products things is similar
to changing the API. hence, should be documented.

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to