On 23 Jun 2001 22:59:02 +0200, Andreas Heckel wrote:
> Hi,
> is somebody out there who got ZPyGreSQLDA or any other DA for Postgres
> working with Zope2.4.01b ?

psycopg works with 2.4.0b1 with a little modification to db.py. the
modification is documented in the mailing list archives:


somebody said such a modification is not needed with cvs zope, so we are
holding it back until the final 2.4.0 is out.

Federico Di Gregorio
MIXAD LIVE Chief of Research & Technology              [EMAIL PROTECTED]
Debian GNU/Linux Developer & Italian Press Contact        [EMAIL PROTECTED]
                           Don't dream it. Be it. -- Dr. Frank'n'further

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to