FYI, I have uploaded a release version of ZPatterns 0.4.3 to:

I have also updated the standalone PlugIns package at:

These are primarily maintenance releases for GUI and security compatibility
with Zope 2.3.x.  The main added features are a 'DEPENDENT ON' clause for
SkinScript 'WITH...COMPUTE' declarations, and support for the enhanced Zope
2.3 BTrees.

Note that Zope 2.3.3 or better is required for either release.  You do not
need to download the seperate PlugIns release unless you are using PlugIns
without ZPatterns, as the ZPatterns package already includes a copy of the
PlugIns library.

Please report any problems or concerns to the ZPatterns list,
[EMAIL PROTECTED] (go to to subscribe).  Thanks!

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to