You need Python2.1 in any case. The README file is wrong at this point.
I have corrected the problem already.

Andreas
----- Original Message ----- 
From: "Romain Slootmaekers" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Saturday, July 07, 2001 8:12 AM
Subject: [Zope-dev] installing 2.4.0b3 from source confusion


> Yo,
> dudes,
> I downloaded the 2.4.0b3 tarball and in the README it states:
> '''Important
>  
>   This release requires Python 1.5.2.
> 
> '''
> 
> clear enough, but the doc/INSTALL.txt states:
> 
> '''
> Important notes
>  
>    ZOPE 2.4 REQUIRES PYTHON 2.1!
>  
>    See CHANGES.txt for important notes on Zope 2.4.
> '''
> 
> This simple person is somewhat confused....
> 
> so what do I acutally need to build it, and to run it.
> 
> TIA,
> 
> Sloot.
> 
> 
> _______________________________________________
> Zope-Dev maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists - 
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope )
> 


_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to