Shane Hathaway <[EMAIL PROTECTED]> writes:
> Are you running Zope 2.4.x?  If so, don't install the Refresh product,
> since the functionality is now built-in.

No, 2.3.3.

> Or maybe the refresh product isn't initializing... ?

hmm it looks normal.

Perhaps it's something to do with today's date. 


Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to