Under a 2.4.1 install I recieve the following error while trying to add a
ZCatalog.

Traceback (innermost last):
  File /data/www/Zope/src/Zope-2.4.1-src/lib/python/ZPublisher/Publish.py,
line 223, in publish_module
  File /data/www/Zope/src/Zope-2.4.1-src/lib/python/ZPublisher/Publish.py,
line 187, in publish
  File /data/www/Zope/src/Zope-2.4.1-src/lib/python/Zope/__init__.py, line
226, in zpublisher_exception_hook
  File /data/www/Zope/src/Zope-2.4.1-src/lib/python/ZPublisher/Publish.py,
line 175, in publish
  File /data/www/Zope/src/Zope-2.4.1-src/lib/python/Zope/__init__.py, line
240, in commit
  File /data/www/Zope/src/Zope-2.4.1-src/lib/python/ZODB/Transaction.py,
line 302, in commit
  File /data/www/Zope/src/Zope-2.4.1-src/lib/python/ZODB/Connection.py,
line 418, in commit
    (Info: (('Products.PluginIndexes.TextIndex.GlobbingLexicon',
'GlobbingLexicon'), '\x00\x00\x00\x00\x00\t\xb1\xac', ''))
UnpickleableError: Cannot pickle <type 'module'> objects

Any hints on debugging/fixing the problem?

--Brian Brinegar
  ECN Web Technician
  MSEE 104 A 494-3106
  http://www.geeksoft.net/



_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to