--On Tuesday, November 06, 2001 04:14:28 PM -0500 Tom Jenkins 

> Mark,
> Try recompiling python2.1 with the --without-pymalloc flag.  we had
> terrible problems in zope when using default python binaries.

Interesting hint.  But here, aren't I using precompiled binaries from
Zope?  I downloaded the Zope binary release, which seemed to come
with its own binary Python.  Or are you suggesting that the binary
Python packaged with Zope is broken?

Thanks very much,

Mark Mitchell                [EMAIL PROTECTED]
CodeSourcery, LLC            http://www.codesourcery.com

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to