Zope 2.4 does not use the old SearchIndex package. So this warning
is printed when 3rd party applications still use this package.

Andreas
----- Original Message -----
From: "Danny William Adair" <[EMAIL PROTECTED]>
To: "zope-dev @ zope.org" <[EMAIL PROTECTED]>
Sent: Tuesday, November 20, 2001 20:46
Subject: [Zope-dev] SearchIndex deprecation warning


> Hi!
>
> I would like to get rid of this:
>
> --------------------------------------------------------------------------
--
> .../lib/python/SearchIndex/__init__.py:91: Deprecation Warning: ... blah
...
> Please use instead the re-factored modules in Products/PluginIndexes
> --------------------------------------------------------------------------
--
>
> Apparently one or more of my installed (third-party) products is causing
this.
>
> I don't know of any explicit use of the SearchIndex module, so I guess it
is
> some ZCatalog function being called that's relying on it (reindex?).
>
> Does anyone know which calls cause this to happen, so I can replace them
with
> the "proper" ones?
>
> Thanks very much in advance,
> Danny
>
>
> _______________________________________________
> Zope-Dev maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope )
>



_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to