The only things i know, are the following lines in the stupid_log_file.

2001-10-14T18:03:21 ERROR(200) zdaemon zdaemon: Sun Oct 14 20:03:21
2001: Aiieee! 32437 exited with error code: 13
------
2001-10-14T18:03:21 INFO(0) zdaemon zdaemon: Sun Oct 14 20:03:21 2001:
Houston, we have forked
------
2001-10-14T18:03:21 INFO(0) zdaemon zdaemon: Sun Oct 14 20:03:21 2001:
Houston, we have forked
------
2001-10-14T18:03:21 INFO(0) zdaemon zdaemon: Sun Oct 14 20:03:21 2001:
Hi, I just forked off a kid: 588

as

Richard Jones schrieb:
> 
> On Monday 15 October 2001 17:09, Andre Schubert wrote:
> > > Hi all,
> > >
> > > i have serious problems with my zope.
> > > Last time he dies very often with error code 13,and since to today he
> > > slows down extremly.
> > > To view the Control_Panel/DebugForm it takes up to 1 minute and thats
> > > not acceptable.
> > >
> > > How can i track down these problems.
> > >
> > > I run Zope-2.2.4 on Immunix-RedHat 6.2
> >
> > Hi, all
> >
> > Is there anybody, who can help me tracking down where the Error Code: 13
> > comes from,
> > it is very important for my Zope Installation.
> 
> You probably need to give more information - like where this error code 13
> appears. If it's an OSError or IOError, it's probably an Access Error (as
> defined in the errno module, EACCES). What _that_ means depends entirely on
> the _rest_ of the error, which you haven't supplied. A full traceback of the
> error will go a long way to helping you.
> 
>      Richard

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to