Hi Jens,

I get the same error message with installation of 2.5.0b3. Do you have the
latest files checked out for python-ldap module? Any other clues? I've tried
several combinations and not any luck yet.

~Peeyush.
----- Original Message -----
From: "Jens Vagelpohl" <[EMAIL PROTECTED]>
To: "Peeyush Garg" <[EMAIL PROTECTED]>
Cc: <[EMAIL PROTECTED]>
Sent: Friday, January 04, 2002 12:30 PM
Subject: Re: [Zope-dev] LDAP on Zope 2.5.0b2


i have it running on 2.5beta3 without a problem. try upgrading your zope.

jens


On Friday, January 4, 2002, at 02:29 , Peeyush Garg wrote:

> Hi,
>
> Has anybody successfully installed LDAPUserFolder on Zope2.5.0b2 (on
> Linux). When I compile python-ldap module and install it alongwith
> LDAPUserFolder, it shows as a installed product in the Zope management
> screen, but when I try to connect to the LDAP server (openldap 2.0.18)
> also running on the same machine, it says 'connection settings not
> ok...'. Interestingly, when I install LDAPUserFolder on Zope 2.4.3
> running on a WinNT 4.1 workstation and use the same connection settings,
> it connects successfully and I'm able to query the LDAP database.
>
> Any ideas why..??
>
> ~Peeyush.


_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to