On Monday 07 January 2002 03:28 pm, Joachim Werner allegedly wrote:
> Hi!
>
> This is my first post in the new year, so best wishes for 2002 from
> Germany!
>
> And on we go with my problem:
>
> I have a ZClass-based Class derived from File. It holds PDF documents. SOME
> (not all) of them do not auto-open in Acrobat Reader as they are supposed
> to if MS IE 5.x is used. Opera etc. seem to work. The files themselves are
> o.k., and opening in Acrobat Reader AFTER downloading (via right
> mouseclick/save as) works fine, too.
>
> If the same document that doesn't auto-open when downloaded fom the Zope
> server is downloaded from plain Apache, it works ...
>
> The configuration is Zope 2.4.1 (binary release, python 2.1, linux2-x86),
> python 2.1.0, linux2 on a SuSE Linux with Apache as Proxy server (via
> proxy_pass). I checked the HTTP header with WGET, and they are identical
> for working and non-working PDF docs. The mime type is set to
> application/pdf ...
>
> Any hints on that?
>
> Joachim

Hmmm, sounds like maybe the http range code isn't quite working maybe? What 
version of Acrobat Reader? Maybe try an older version. If that works, that 
new range code might be to blame.

/---------------------------------------------------\
  Casey Duncan, Sr. Web Developer
  National Legal Aid and Defender Association
  [EMAIL PROTECTED]
\---------------------------------------------------/

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to