I'd suspect mysqlda.  

----- Original Message ----- 
From: "Ahsan Imam" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Thursday, January 24, 2002 3:40 PM
Subject: Re: [Zope-dev] Error 11


> Setting the variable did not help.
> I downloaded and built Python 2.1.2 yesterday.
> 
> Products:
> zope-tinytable-0.8.2-2
> zope-zmysqlda-2.0.7-5
> 
> >>> "Chris McDonough" <[EMAIL PROTECTED]> 01/24/02 12:22 PM >>>
> Sigh.  Can you try to start Zope with the environment variable
> ZOPE_SECURITY_POLICY=PYTHON set to see if the problem continues?
> 
> Are you using any database adapters or other C extensions?
> 
> Are you sure that Zope is using the Python 2.1.2 that you installed?
> 
> ----- Original Message -----
> From: "Ahsan Imam" <[EMAIL PROTECTED]>
> To: <[EMAIL PROTECTED]>
> Sent: Thursday, January 24, 2002 12:57 PM
> Subject: [Zope-dev] Error 11
> 
> 
> > Hey Chris,
> >
> > 1) Installed Python 2.1.2 (with threads and without pymalloc)
> > 2) Got the latest cvs built of zope 2.4.
> > 3) Then compiled zope wo pcgi.
> > 4) Even tried with the Zope 2.5 beta.
> >
> > Zope still keeps restarting every 10 to 15 minutes.
> >
> > Excerpt from the stupid.log:
> >
> > 2002-01-24T16:53:01 ERROR(200) zdaemon zdaemon: Thu Jan 24 09:53:01
> > 2002: Aiieee! 21993 exited with error code: 11
> > ------
> > 2002-01-24T16:53:02 INFO(0) zdaemon zdaemon: Thu Jan 24 09:53:02 2002:
> > Houston, we have forked
> > ------
> > 2002-01-24T16:53:02 INFO(0) zdaemon zdaemon: Thu Jan 24 09:53:02 2002:
> > Houston, we have forked
> > ------
> > 2002-01-24T16:53:02 INFO(0) zdaemon zdaemon: Thu Jan 24 09:53:02 2002:
> > Hi, I just forked off a kid: 22007
> > ------
> > 2002-01-24T16:53:04 PROBLEM(100) OFS.Application Duplicate Product
> name
> > After loading Product 'Customizations' from
> > '/usr/local/zslave2/Products',
> > I skipped the one in '/usr/local/zope/lib/python/Products'.
> > ------
> > 2002-01-24T16:53:13 INFO(0) ZODB Opening database for mounting:
> > '148382768_1011864262.427182'
> > ------
> > 2002-01-24T16:53:13 INFO(0) ZODB Mounted database
> > '148382768_1011864262.427182' at /temp_folder
> > ------
> > 2002-01-24T16:53:13 INFO(0) Zope Default Object Creation
> > /usr/local/zope/lib/python/../../import/Examples.zexp examples import
> > file could not be found.
> > ------
> > 2002-01-24T16:53:13 INFO(0) ZServer HTTP server started at Thu Jan 24
> > 09:53:13 2002
> >       Hostname: node1.newtimes.com
> >       Port: 8080
> > ------
> > 2002-01-24T16:53:13 INFO(0) ZServer FastCGI Server (V1.0) started at
> Thu
> > Jan 24 09:53:13 2002
> >       IP          : zslave2.newtimes.com
> >       Port        : 8889
> >       Socket path : None
> >
> >
> >
> >
> > _______________________________________________
> > Zope-Dev maillist  -  [EMAIL PROTECTED]
> > http://lists.zope.org/mailman/listinfo/zope-dev
> > **  No cross posts or HTML encoding!  **
> > (Related lists -
> >  http://lists.zope.org/mailman/listinfo/zope-announce
> >  http://lists.zope.org/mailman/listinfo/zope )
> >
> 
> 
> _______________________________________________
> Zope-Dev maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists - 
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope )
> 
> 
> _______________________________________________
> Zope-Dev maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists - 
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope )
> 


_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to