Use Python 1.5.2 with Zope 2.4.X and Python 2.1.3 for
Zope 2.5.X. Any other combination is *not* supported.

-aj
----- Original Message -----
From: "Andre Schubert" <[EMAIL PROTECTED]>
To: "zope" <[EMAIL PROTECTED]>
Sent: Wednesday, August 21, 2002 07:47
Subject: [Zope-dev] Zope 2.4.3 and Python 2.2


> Hi there,
>
> are there any known issues or problem running Zope 2.4.3 under PYthon 2.2
> instead of 2.1. I'am asking because my sysadmin has setup a new linux-box
> with RH7.3.
> RH7.3 only has Python 2.2 installed and there are no RPMs compiled against
Python 2.2.
> If there are no problems a would try to build a src.rpm for RH 7.3 +
Python 2.2.
>
> Thanks in advance,
>
> andre
>
>
>
> _______________________________________________
> Zope-Dev maillist  -  [EMAIL PROTECTED]
> http://lists.zope.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  http://lists.zope.org/mailman/listinfo/zope-announce
>  http://lists.zope.org/mailman/listinfo/zope )
>


_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to