I wrote:
> Because Zope 2.4.3 depends on Python 1.5.2 and will break with newer
> (this has been experienced by others).

argh! Ignore this part - zope 2.4 requires 2.1, as Andreas pointed out. But
if you use 2.1, be sure to use 2.1.3 or later since it fixes wierd stuff
that affect Zope's stability.


Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to