sorry for the crossposting, here's a little heads-up for the mac OS X 
crowd:

upon upgrading to 10.2 (jaguar) you will most likely find that your 
python binary (along with most other self-compiled software) is broken. 
in the case of python a simple re-build (if you compiled from source, 
that is) fixes this. i added explicit instructions to the "Zope and 
Python on Mac OS X" HowTo at

http://www.zope.org/Members/jens/docs/zope_osx

i highly recommend re-building zope after that as well.

jens



_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to