Hi,

I am having trouble with the current version of ZWiki. ZWiki's author
is puzzled, and suggested that I try one of the Zope lists. I set up a
ZCatalog on a ZWiki folder as described at
http://zwiki.org/HowToInstallAZwikiCatalog

The following DTML from ZWiki's RecentChanges:

   <dtml-in Catalog sort=lastEditTime reverse>

causes a python core file to be produced, and with stupid log enabled I
get this message:

  2002-09-02T09:57:30 ERROR(200) zdaemon zdaemon: Mon Sep 2 10:57:30 2002:
  Aiieee! 322190 exited with error code: 136

I am using Zope 2.5.1 with python 2.1.3 under HP (was Compaq) Tru64 Unix
version 5.0

Does anyone have any suggestions about what is going wrong?

Thanks,
Peter.

-- 
========================================================================
Peter Keller.                     | "Research without indebtedness is
European Bioinformatics Institute,|  suspect, and somebody must always,
Hinxton Hall,                     |  somehow, be thanked."
Cambridge, CB10 1SD, UK           |                     --- Umberto Eco
-----------------------------------
Email: [EMAIL PROTECTED] |
Tel. (+44/0)1223 494637 | Macromolecular Structure Database
Fax. (+44/0)1223 494468 | http://msd.ebi.ac.uk
========================================================================





_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to