Dieter Maurer wrote:
> Chris Withers writes:
>  > I'm trying to compile and use a checkout of the Zope-2_6-branch.
>  > 
>  > I'm compiling it using:
>  > 
>  > usr/local/bin/python2.1 build_ext -i
> What happens when you use
>    usr/local/bin/python2.1 build

Actualy, Magnus pointed out to me on IRC what is no longer built by 
Zope, it needs have been built when you build Python.

The machine in question was a Debian box with a source-built Python 2.1.3 on it. 
The problem is that Debian doesn't install the zlib-dev package by default, 
which Python needs to find during compilation to build

So, zlib-dev installed and Python recompiled, this now works fine.



Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to