> I tried to follow "Chapter 7: Testing and Debugging" of "The Zope Developer's 
> Guide (Zope 2.4 edition)"
> http://www.zope.org/Documentation/Books/ZDG/current/TestingAndDebugging.stx
> 
> However, on my Linux server I get the following error:
> (Zope is v2.5.1)
> 
> [root@prefect Zope-2.5.1-linux2-x86-dev]# cd lib/python
> [root@prefect python]# python
> Python 1.5.2 (#1, Apr  3 2002, 18:16:26)  [GCC 2.96 20000731 (Red Hat Linux 

Um, Zope 2.5.1 requires Python 2.1.3 or later.  You're using Python
1.5.2 here.  That's probably the cause of the problems.

--Guido van Rossum (home page: http://www.python.org/~guido/)

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to