Hi Folks,

i work now for some month as a devoloper on a Zope System. I have a local
workstation where i do my work and then i copy the ready product to our Server.

The product has worked very fine on my machine with the same zope version as
on the server (2.5.1)

After i finished the product i copied it to the Server, but it doesn't work. I
checked up if there is anything missing, nope. I look if there is an error
while compiling the product, nope. I build an bug into the product, and see,
the error gets outputed on the console. Also the files get compiled, but they
don't come into the products of Zope.

I tried to copy another of our products and renamed the product folder.
Normaly the product gets into Zope now a second time, but nope. Nothing
happens, no new products can be included. 

The "Last modified" in productmanagement is for the newest (2002-08-21) and
this is long time ago, we changed this product 2 weeks ago and the changes
have worked.

Has anyone a clue what to do? 

Many thanks

David Mauser

Neu auf AustroNaut: Visitenkarten, Horoskope, personalisierte Kinderbücher

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to