Hi All

After upgrading to Zope 2.6.0 (from 2.3.3 - 2.4.4), I found the following
error in my stupid.log

2003-01-30T18:53:44 ERROR(200) Zope Couldn't install OFSP
Traceback (innermost last):
  Module OFS.Application, line 700, in install_product
   - __traceback_info__: OFSP
  Module ZODB.Transaction, line 222, in commit
  Module ZODB.Transaction, line 195, in commit
  Module ZODB.Transaction, line 256, in _commit_objects
  Module ZODB.Connection, line 389, in commit
   - __traceback_info__: (('intSet', 'intSet'), '\x00\x00\x00\x00\x00\x00\x05x', '')
  Module ZODB.FileStorage, line 705, in store
ConflictError: database conflict error (oid 0000000000000578, serial was 
034a18174c3503ee, now 0000000000000000)
------
2003-01-30T18:53:44 PROBLEM(100) Zope No such file or directory: 
/var/Zope/instances/cc26/Products/PlugIns/help
------
2003-01-30T18:53:44 ERROR(200) Zope Couldn't install ZCatalog
Traceback (innermost last):
  Module OFS.Application, line 700, in install_product
   - __traceback_info__: ZCatalog
  Module ZODB.Transaction, line 222, in commit
  Module ZODB.Transaction, line 195, in commit
  Module ZODB.Transaction, line 256, in _commit_objects
  Module ZODB.Connection, line 389, in commit
   - __traceback_info__: (('intSet', 'intSet'), '\x00\x00\x00\x00\x00\x00\x07\x8b', '')
  Module ZODB.FileStorage, line 705, in store
ConflictError: database conflict error (oid 000000000000078b, serial was 
034a1817514f2bb3, now 0000000000000000)


I've seen several reports like this, but as everything "seemed" to work,
noone seems to have bothered fixing it or finding out what's happening.

However, we're currently upgrading squishdot as well, and now we get
the same exception each time when adding a new post (probably due to
ZCatalog updates) - the posts aren't added, of course

Module ZODB.Transaction, line 256, in _commit_objects
 Module ZODB.Connection, line 389, in commit
 __traceback_info__: (('intSet', 'intSet'), '\x00\x00\x00\x00\x00\x16\xf2\xd1', '')
 Module ZODB.FileStorage, line 705, in store
ConflictError: database conflict error (oid 000000000016f2d1, serial was 
034976c696679466, now 0000000000000000) 


So, what's going on here? Does anyone know how to fix this?


-- 
Drs. I.R. van der Wijk                                      -=-              
Brouwersgracht 132                             Amaze Internet Services V.O.F.
1013 HA Amsterdam, NL                                       -=-              
T +31-20-4688336         F +31-20-4688337        Linux/Web/Zope/SQL/MMBase   
W http://www.amaze.nl    E [EMAIL PROTECTED]             Network Solutions        
W http://vanderwijk.info E [EMAIL PROTECTED]                 Consultancy          
PGP http://vanderwijk.info/pgp                              -=-              

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://lists.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://lists.zope.org/mailman/listinfo/zope-announce
 http://lists.zope.org/mailman/listinfo/zope )

Reply via email to