maxm wrote at 2003-1-31 00:35 +0100:
> I have a few tutorials / How_to's on zope.org. And sometimes I get some
> interresting mails because of that.
> Somebody asked me today why _setObject() has that name, as it is used in
> many products, and thus ought to be an interface method. And called
> something like "setObject()" or "manage_setObject()" And also he didn't
> understand why it wasn't documented anywhere.
"_setObject" has an "_" because it is a "private" method
which should not be called by TTW code.
It should be documented in the ZDG.
If it is not, file a collector issue (documentation request).
Zope-Dev maillist - [EMAIL PROTECTED]
** No cross posts or HTML encoding! **
(Related lists -