on or about, Monday, February 03, 2003, we have reason to believe that Asad Habib wrote
something along the lines of :
> Hello. Does anyone know why the following script
> stalls when I run it in Zope's Management Interface
> using the 'Test' command? 

> context.manage_addProperty(propertyId, propertyValue,
> propertyType)

> All it does is add a property to a folder. The script
> does function properly and doesn't stall when I access
> it from a DTML method. However, it stalls when I run
> it directly. Any help would be appreciated. Thanks.

it most probably doesn't stall, it just doesn't return anything to the
browser , so it has no response to display ..

try something like this:

context.manage_addProperty(propertyId, propertyValue, propertyType)
return "done"


Geir Bækholt        [EMAIL PROTECTED]
Web Application/HCI-designer
Product Operations
Funcom Oslo

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to