Hi Wolfgang,

 > Hi,
 > I run into the same problem that has been reported last year:
 > Author:Jan Idzikowski
 > Date: 04/24/2002 10:50 AM 
 > View: [Zope] Problems with AIX4
 > There never was an answer from anybody.
 > I installed Python 2.1.3 and Zope-2.6.1 on AIX4.3.3 and I run into 
 > exactly the same scenario as Jan. ZServer starts up OK and I can login and bring up 
 > the control panel. I can also add folders. When I try to access
 > /Examples or when I try to add the ZopeTutorial, Zope core dumps. When I
 > run with the dbx debugger, I see that the runtime stack is busted.

 This looks like a hard one.

 Maybe You could first try to find the python level statement
triggering the core dump via the pdb; e.g. see:


Additionally You can narrow down the problem a little: does the problem
appear, if Zope is running single threaded, too? (If it does, why does
the 'testrunner.py' run? Maybe try to write a test visiting '/Examples'?)

 There have been some reports about problems with Zope and BSD, which
are actually caused by some operating system stack overflow or
such. Maybe a similar problem applies here, too?

not very helpful, just a few thoughts.

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to