Jeremy Hylton schrieb:
> 
> > The change was too extensive to call it a patch.  It was almost a
> > rewrite.  If you want to dig through the repository, look for all
> > changes made to ZODB and ZEO between about October 31, 2002 and
> > January 3, 2003.  I imagine it would be less work to upgrade to a
> > more recent version of Zope.
> >
> > Shane
> 
> It was a fairly involved change.  The chief changes were in
> Transaction.py, but it also affected all the storages.
> 
> If it isn't possible to upgrade to a modern Zope, which has many
> benefits, it might be possible to integrate a modern ZODB with an old
> Zope.
> 
> Jeremy

Is it possible to use ZODB3 with Zope 2.3.3 ? Is there a recipe howto ?
http://www.zope.org/Products/ZODB3.1

We have a lot of Product-dependecies on Zope 2.3.3.

Dirk

_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to