Thanks aj for your quick answer...

the situation is this, I though that was a problem with the path too
so, yesterday I did export PYTHONPATH=/usr/local/lib/python2.1/site-packages/ there is 
one of the 3 places that I have that library, bit I still get the same error.

I tried something desperate and put a symbolic link to that path (ln -s 
/usr/local/lib/python2.1/site-packages/ and then the error was _mysql failed 

... !!! don't know what else to do

-----Original Message-----
From: Andreas Jung [mailto:[EMAIL PROTECTED]
Sent: Thursday, June 19, 2003 9:35 AM
To: Ramon Linan; [EMAIL PROTECTED]
Subject: Re: [Zope-dev] Hi, new to zope

--On Donnerstag, 19. Juni 2003 9:33 Uhr -0400 Ramon Linan 

> Hi everybody,
> I am new to Zope (and a little experienced with Python).
> I have been trying to install already for 3 weeks the ZMySQLA... at this
> point I am very frustrated. I am getting the error ImportError: no module
> named _mysql !!!

This is a problem of your PYTHONPATH! Python can not find the module and is
unable to import it. The simplest solution is to point PYTHONPATH to the
directory where the binary is installed!


Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to