I have similar tracebacks sometimes when I try to reload a product.
Restarting Zope allways helps.
Robert

Am Montag, 4. August 2003 05:15 schrieb Stuart Bishop:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> I'm getting tracebacks like the following under Zope 2.7b1, but not in
> Zope 2.6b5. Can somebody please shed some light on what this error is
> trying to tell me, so I can work out if this is a Zope 2.7 bug or
> my own fault?
>
> Traceback (innermost last):
>    Module ZPublisher.Publish, line 102, in publish
>    Module Zope.App.startup, line 220, in commit
>    Module ZODB.Transaction, line 233, in commit
>    Module ZODB.Transaction, line 348, in _commit_objects
>    Module ZODB.Connection, line 427, in commit
>     - __traceback_info__: (('BTrees.IOBTree', 'IOBucket'),
> '\x00\x00\x00\x00\x00\x00\x00G', '')
> ValueError: Cache values may only be in one cache.
>
> The problem is intermittent.
> - --
> Stuart Bishop <[EMAIL PROTECTED]>
> http://shangri-la.dropbear.id.au/
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.2 (Darwin)
>
> iD8DBQE/Lc/Jh8iUz1x5geARAnZVAJ9HPijFIBoYgwCwjrIGFOp3VOppwgCfXhvv
> OZC/ySC+jywzZvrQgYjeYbY=
> =j1/n
> -----END PGP SIGNATURE-----
>
>
> _______________________________________________
> Zope-Dev maillist  -  [EMAIL PROTECTED]
> http://mail.python.org/mailman/listinfo/zope-dev
> **  No cross posts or HTML encoding!  **
> (Related lists -
>  http://mail.python.org/mailman/listinfo/zope-announce
>  http://mail.python.org/mailman/listinfo/zope )

-- 
mit freundlichen Grüssen

Robert Rottermann
www.redCOR.ch


_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://mail.python.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists -
 http://mail.python.org/mailman/listinfo/zope-announce
 http://mail.python.org/mailman/listinfo/zope )

Reply via email to