Hi again, and thanks for all the replies.

Given that we are going to use this to deploy to production within the
coming week, we will stick with Python 2.1.3, Zope 2.6.2 and use ZODB 3.1.4.

We will wait for Zope 2.7 to stabilise or reach a 2.7.x version before we
switch tp Python 2.3.x and ZODB 3.2.

Thank you again for all the responses.


- --------------------------------------------------------------------
Dario Lopez-Kästen, IT Systems & Services Chalmers University of Tech.

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to