There is a Zope productct called 
you have to install. This is the bridge between ZSQL and the pythonMySQL 
On Friday 02 January 2004 10:20, Rajesh s shiggaon wrote:
> <P>
> Hi folks,<BR>
> <BR>
> &nbsp; &nbsp; I am using Zope 2.6.2 on windows platform. I am new to this
> ZOPE concept. I wanted to use the MySQL 4.0.13 also installed on windows.
> What i thought was if i am able to write python script to access the
> databse then easly i can make Zope to run that script. I downloaded the
> database adapter for the python ( i installed it seperately) and started
> playing with it and finally succeded in accessing the databse. But when i
> tried the same script in zope it gave an error because zope is using its
> own python application for which i am not able to add the datbase
> adapter.<BR> <BR>
>  Is there any other way? If yes where can i find the adapter?<BR>
> <BR>
>  Can anyone help me out in this regard. <BR>
> <BR>
> Thanks,<BR>
> Rajesh
> </P>
> Rajesh Shiggaon<br><br>
> <A target="_blank"
> HREF="";><IMG
> SRC="

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - )

Reply via email to