Better would be to install Python 2.3.3 and use that to run zope. This also gives the advantage of allowing easier installation of third party extensions to Python.

Michael Long wrote:

Has there been any progress on this? Or is there a sensible work-around I
can give to our users - other than to switch to Linux!



The workaround is to install python 2.3.2 onto a windows machine and copy the
datetime.pyd from the python installion to the appropriate location in your zope
installation. I don't have my windows box in front of me but IIRC it goes in the
Zope-2.7.0-b3/bin folder.

hth,
Mike

_______________________________________________
Zope-Dev maillist - [EMAIL PROTECTED]
http://mail.zope.org/mailman/listinfo/zope-dev
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )


_______________________________________________
Zope-Dev maillist - [EMAIL PROTECTED]
http://mail.zope.org/mailman/listinfo/zope-dev
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to