On Thu, 2004-01-08 at 20:31, Dennis Allison wrote:
> Does this mean that Zope 2.6.3 is compatible with Python 2.3.3?  I would
> be nice to retire 2.1.3.  

I'm not aware of any Zope Corp internal projects still using Python
2.1.3.  I'm not aware of any serious incompatibilities.  I suppose the
only risk would be that fixing problems in Zope 2.6 specific to a Python
version would have low priority because Zope 2.7 is on the horizon.

Jeremy (not speaking for ZC)

Zope-Dev maillist  -  [EMAIL PROTECTED]
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to