Michael Bernstein wrote:
However, rather than suggest a wholesale moving and renaming of these packages within 'z', I'd like to suggest an alternative short name for the 'zope' package, 'OPE', which avoids this issue:

 import OPE.interface
 from OPE.app import zapi
 from OPE.app.event import publish
 from OPE.app.event.objectevent import ObjectModifiedEvent


In that case, let's consider renaming it "zopepoz": Z Object Publishing Environment with Persistent Object Zystem. Palindromic and all. Or maybe just Bobo. Gotta be backward compatible. :-)


Shane

_______________________________________________
Zope-Dev maillist - [EMAIL PROTECTED]
http://mail.zope.org/mailman/listinfo/zope-dev
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to