This is a known unresolved problem.


Andreas

--On Montag, 17. Mai 2004 11:42 Uhr -0400 "Erik A.Dahl" <[EMAIL PROTECTED]> wrote:

I'm trying to do work off of the 2.7 trunk in svn.  After doing:

svn svn://svn.zope.org/repos/main/Zope/trunk zope
./configure
make
make instance

when I run bin/zopectl debug I get the following, what am I doing wrong?

No handlers could be found for logger "Init"
Starting debugger (the name "app" is bound to the top-level Zope object)
2004-05-17 11:33:09 WARNING Init Ambiguous name for method of
OFS.Uninstalled.BrokenClass: 'manage' != 'manage_main'
2004-05-17 11:33:09 WARNING Init Ambiguous name for method of
OFS.Uninstalled.BrokenClass: 'manage' != 'manage_workspace'
2004-05-17 11:33:10 ERROR Zope.ZODBMountPoint Failed to mount database.
exceptions.AttributeError ('Connection' object has no attribute
'_getMountedConnection')
Traceback (most recent call last):
   File
"/home/edahl/src/zope/lib/python/Products/ZODBMountPoint/Mount.py",  line
93, in _getOrOpenObject
     conn = self._getMountedConnection(anyjar)
   File
"/home/edahl/src/zope/lib/python/Products/ZODBMountPoint/Mount.py",  line
71, in _getMountedConnection
     conn = anyjar._getMountedConnection(db_name)
AttributeError: 'Connection' object has no attribute
'_getMountedConnection'
2004-05-17 11:33:10 ERROR Zope Default Object Creation Could not add a
/temp_folder mount point due to an error.
Traceback (most recent call last):
   File "/home/edahl/src/zope/lib/python/OFS/Application.py", line 358,
in install_tempfolder_and_sdc
     manage_addMounts(app, ('/temp_folder',))
   File  "/home/edahl/src/zope/lib/python/Products/ZODBMountPoint/
MountedObject.py", line 283, in manage_addMounts
     mo._test(app)
   File
"/home/edahl/src/zope/lib/python/Products/ZODBMountPoint/Mount.py",  line
126, in _test
     self._getOrOpenObject(parent)
   File
"/home/edahl/src/zope/lib/python/Products/ZODBMountPoint/Mount.py",  line
93, in _getOrOpenObject
     conn = self._getMountedConnection(anyjar)
   File
"/home/edahl/src/zope/lib/python/Products/ZODBMountPoint/Mount.py",  line
71, in _getMountedConnection
     conn = anyjar._getMountedConnection(db_name)
AttributeError: 'Connection' object has no attribute
'_getMountedConnection'
 >>>


_______________________________________________ Zope-Dev maillist - [EMAIL PROTECTED] http://mail.zope.org/mailman/listinfo/zope-dev ** No cross posts or HTML encoding! ** (Related lists - http://mail.zope.org/mailman/listinfo/zope-announce http://mail.zope.org/mailman/listinfo/zope )





_______________________________________________
Zope-Dev maillist - [EMAIL PROTECTED]
http://mail.zope.org/mailman/listinfo/zope-dev
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to