Andrea Patuzzo wrote:

We are now randomly getting this kind of error:

Note: once the error happens, zope has to be restarted to function again.
Before applying patches we were getting "get" errors (instead of
"__setitem__") and we just had to close browser to get back to work.

That's right. Under Plone 2.0 and Zope 2.7 I had the same kind of problem. But when I restarted the browser it would be solved.

That could point in the direction of a session id being somehow involved.


hilsen/regards Max M, Denmark
IT's Mad Science

Zope-Dev maillist - [EMAIL PROTECTED]
** No cross posts or HTML encoding! **
(Related lists - )

Reply via email to