<<zopeError.txt>> 

I get this error on running runzope installed on xp profesional ibm
thinkpad.

Any idea what is happening ?

cj
C:\Zope-Instance\bin>runzope.bat>c:\zopeError.txt
C:\Program Files\Zope-2.7.1\bin\lib\fcntl.py:7: DeprecationWarning: the FCNTL mo
dule is deprecated; please use fcntl
  DeprecationWarning)
------
2004-07-16T21:50:47 INFO(0) ZServer HTTP server started at Fri Jul 16 21:50:47 2
004
        Hostname: IBM-CD24ABFA02F
        Port: 8080
------
2004-07-16T21:50:47 INFO(0) ZServer FTP server started at Fri Jul 16 21:50:47 20
04
        Hostname: IBM-CD24ABFA02F
        Port: 8021
Traceback (most recent call last):
  File "C:\Program Files\Zope-2.7.1\lib\python\Zope\Startup\run.py", line 50, in
 ?
    run()
  File "C:\Program Files\Zope-2.7.1\lib\python\Zope\Startup\run.py", line 19, in
 run
    start_zope(opts.configroot)
  File "C:\Program Files\Zope-2.7.1\lib\python\Zope\Startup\__init__.py", line 4
9, in start_zope
    starter.makeLockFile()
  File "C:\Program Files\Zope-2.7.1\lib\python\Zope\Startup\__init__.py", line 2
51, in makeLockFile
    lock_file(self.lockfile)
  File "C:\Program Files\Zope-2.7.1\lib\python\Zope\Startup\misc\lock_file.py",
line 40, in lock_file
    fcntl.flock(file, fcntl.LOCK_EX | fcntl.LOCK_NB)
AttributeError: 'module' object has no attribute 'flock'

C:\Zope-Instance\bin>






C:\Zope-Instance\bin>"C:\Program Files\Zope-2.7.1\bin\python.exe" "C:\Program 
Files\Zope-2.7.1\lib\python\Zope\Startup\run.py" -C "C:\Zope-Instance\etc\zope.conf"   
     
_______________________________________________
Zope-Dev maillist  -  [EMAIL PROTECTED]
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to