Lennart Regebro wrote:
I have finally realized that the way tests are run in 2.7 is different from earlier version of Zope, and I'm trying to get them to run.

It's Zope 2.7.2 on Debian. Python 2.3.4 and 2.3.2, so I guess 2.3.3 would give the same error. Could it be a side effect of the compiling or something?

Ah. OK. if you run "python test.py", it fails. If you run "bin/python test.py" it works. Not exactly obvious...

And why is there a test.py in the root of the install, and one in the bin folder? Is there a difference?

//Still trying to get a hang on Zope 2.7 testing.

Zope-Dev maillist - [EMAIL PROTECTED]
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to