Note that 2.6.4 contains massive changes to the security implementation. I'd imagine the product you use has not been updated accordingly.


Stefan


On 13.10.2004, at 17:24, Nagarjuna G. wrote:

This product works perfectly till 2.6.3, starting from 2.6.4 and
upwards this problem appears.  Looking at the release notes did not
indicate any changes to the API of catalogue product.

-- The time has come to start talking about whether the emperor is as well dressed as we are supposed to think he is. /Pete McBreen/

_______________________________________________
Zope-Dev maillist - [EMAIL PROTECTED]
http://mail.zope.org/mailman/listinfo/zope-dev
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to