On Oct 17, 2004, at 18:13, Matt Hamilton wrote:

Hi All,
I'm having some trouble getting python2.3.4 running on FreeBSD 5.3b7 on an AMD Opteron, so for kicks tried python2.4rc3. It managed to pass the recursion regex test in test_re.py that was causing python2.3.4 to barf, but in trying to start Zope with python2.4rc3 I get the error below. Does anyone here know if Zope 2.7.0 should work with python 2.4?

AFAIK no one has tested it or made any claims it does. More interesting than testing 2.7.0 would be a *recent* 2.7 version (the latest 2.7.3 beta) and maybe 2.8 - unless you're looking for production-quality software.


Zope-Dev maillist - [EMAIL PROTECTED]
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to