--On Donnerstag, 11. November 2004 0:54 Uhr +1100 Alan Milligan <[EMAIL PROTECTED]> wrote:

Hash: SHA1

I followed the thread a week or so ago with great interest, in that
substantially Zope is working with Python 2.4

However, RedHat have now released Python 2.4 in the Fedora development
stream and it will ship with FC4.

Does ZC have an official position upon this yet?

Speaking as Zope release manager but not as official of ZC: Python 2.3.4
will likely be the recommended Python version for Zope 2.7. I am personally
running Zope 2.7.3 with Plone since some weeks under Python 2.4b1 but
I am doing this at my "own risk". Python 2.4 might be of interest for Zope 2.8.
Going for Python 2.4 just because Fedora ships with it is not really an argument.

Zope-Dev maillist - [EMAIL PROTECTED]
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to