I've just checked in a change on the Zope 2 trunk for Zope 2.8 that renames the Zope package to Zope2. Importing the Zope module is now deprecated, but will be supported until Zope 2.11. When using the Zope head or Zope 2.8, you should import Zope2 instead.

Originally, I had intended not to include any Zope 3 packages until
Zope 2.9, however, Zope 2.8 has been delayed long enough that I think
it makes sense to include some parts of Zope 3 sooner.  I also want
to use some of the Zope 3 persistent code support, which depends on
zope.interface to help get ZClasses working again.  I haven't decided
which parts of Zope 3 should be included in Zope 2.8 and would like to
get input.  If you have suggestions on what to include or exclude,
please respond here or on the z3-file list, where I am also posting
this message.


Jim Fulton mailto:[EMAIL PROTECTED] Python Powered!
CTO (540) 361-1714 http://www.python.org
Zope Corporation http://www.zope.com http://www.zope.org
Zope-Dev maillist - Zope-Dev@zope.org
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to