Paul Winkler wrote:
On Mon, Jan 31, 2005 at 07:58:38PM +0100, Dieter Maurer wrote:

... Zope3 packages useful in Zope 2 ...

Sidnei da Silva wrote at 2005-1-31 14:03 -0200:

Whatever we have in Five right now seems like a good subset. I haven't
felt need for much more than that anyways. We have:

- Adapters
- Views
- Menus
- Some support for auto-generated forms

I would like to add:

- interface
- event

+1 on all of those from me. However, I will be satisfied with anything
that gets released as 2.8 sometime this year ;-)

Absolutely. The top priority, IMO, is getting 2.8 out as soon as we can.


Jim Fulton mailto:[EMAIL PROTECTED] Python Powered!
CTO (540) 361-1714
Zope Corporation
Zope-Dev maillist -
** No cross posts or HTML encoding! **
(Related lists - )

Reply via email to