Hi All,

It seems that zopeXMLMethods and Zope 2.7.x do not work correctly together.
In fact, installed xml processors are not visible from ZopeXMLMethods
object in ZMI (blank list). Personaly I use 4Suite 1.0a4 as processor.
Everything work with Zope 2.7.2 but since Zope 2.7.3 every fail.

Have you this problem, solutions ?

I've patched zopeXMLMethods with the december proposition of zope
mailing-list with no succes then the Thread stopped.


FR.

----------------------------------------------------------
Le présent message ainsi que ses éventuelles pièces jointes est
exclusivement destiné au(x) destinataire(s), personnes physiques ou
morales, qu'il désigne.
Il constitue de ce fait une correspondance à caractère privé et peut
contenir des informations confidentielles.
Si ce message vous est parvenu par erreur, nous vous remercions d'en aviser
immédiatement l'expéditeur par retour de courrier électronique puis de le
détruire, ainsi que ses éventuelles pièces jointes, sans en conserver de
copie.


This message, including any attachment, is intended for the use of the
individual or entity to which it is addressed.
It is therefore to be considered as a private correspondence which may
contain confidential information.
If you are not the intended recipient, please advise the sender immediately
by reply e.mail and delete this message and any attachment thereto without
retaining a copy.
----------------------------------------------------------

_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to