zope-2.7.4 and zopex3-3.0.0 stops 'configure' with error on python 2.3.5.
is it safe to force zope to use python 2.3.5 instead of 2.3.4 ?

i ask, because, on possitive answer, we (Gentoo Linux) change default
zope installation to use python2.3.5 At present default python on
Gentii from 2.3 branch  is 2.3.4 but it will be replaced by 2.3.5 in
some time, leading to broken zope installs on gentoo.

looking forward your opinions.

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to