--On Montag, 21. Februar 2005 21:23 Uhr +0100 "Rados?aw Stachowiak" <[EMAIL PROTECTED]> wrote:

On Mon, 21 Feb 2005 21:08:01 +0100, Andreas Jung <[EMAIL PROTECTED]>
> zope-2.7.4 and zopex3-3.0.0 stops 'configure' with error on python
> 2.3.5. is it safe to force zope to use python 2.3.5 instead of 2.3.4 ?

It does *not* force you to use 2.3.4. There is a --with-python option if
you look carefully at the configure options. At the time of Zope 2.7.4
release there was no Python 2.3.4. That's why you can't expect support
for Python 2.3.5.

I wrote about forcing zope, not forcing me :)

as for the option, as i wrote before we will use this approach.

Maybe zope configure shouldnt stop on newer, but from the same branch,
version of python?

Things are as they are and it is exhausting to discuss about advantages and disadvantages.
Python 2.3.5 will be officially recognized by Zope 2.7.5...nothing more to be added from my
side (as released manager).


Zope-Dev maillist - Zope-Dev@zope.org
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to