Andreas Jung wrote at 2005-2-21 21:33 +0100:
> ...
>> Maybe zope configure shouldnt stop on newer, but from the same branch,
>> version of python?
>
>Things are as they are and it is exhausting to discuss about advantages and 
>disadvantages.
>Python 2.3.5 will be officially recognized by Zope 2.7.5...nothing more to 
>be added from my
>side (as released manager).

But the proposal seems valuable in case there is interest in improving
Zope ...

-- 
Dieter
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to