[Martijn Faassen]
>> Do some of these have something to do with a change to Python 2.4, by
>> the way?

[Jim Fulton] 
> No.

If you're using the Python 2.4 line, some of the security changes
triggered a Python bug that will be fixed in 2.4.1 (which is currently
in release candidate 2 status).

>> It's a bit unclear to me what version of Python this release is
>> targetting.

> 2.3

There are relevant (but different) Python bugs in 2.3 too.  I'd say >=
2.3.4 is the requirement now.  I only test with 2.3.5.
Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to