Hi all,

I'm just trying recent Zope 2.8 a2 and I'm not able to import any .zexp file. At the begin I thought that it could be caused by the zexp I was trying to import, but default Examples.zexp also cause the same error. I've tried with and without ZEO, and with and without debug mode, always the same result. I'm doing something wrong or this could be a bug ?

Thanks in advance

The obtained traceback is this one:

Time 2005/04/06 14:05:06.943 GMT+2

User Name (User Id)
admin (admin)

Request URL

Exception Type

Exception Value

Traceback (innermost last):

Module ZPublisher.Publish, line 113, in publish
Module ZPublisher.mapply, line 88, in mapply
Module ZPublisher.Publish, line 40, in call_object
Module OFS.ObjectManager, line 554, in manage_importObject
Module Shared.DC.Scripts.Bindings, line 311, in __call__
Module Shared.DC.Scripts.Bindings, line 348, in _bindAndExec
Module App.special_dtml, line 175, in _exec
Module DocumentTemplate.DT_Let, line 76, in render
Module DocumentTemplate.DT_In, line 703, in renderwob
Module App.PersistentExtra, line 44, in locked_in_version
Module ZODB.Connection, line 831, in modifiedInVersion
Module pdb, line 992, in set_trace
Module bdb, line 52, in trace_dispatch
Module bdb, line 80, in dispatch_return
Zope-Dev maillist - Zope-Dev@zope.org
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to