--On Mittwoch, 6. April 2005 21:59 Uhr +0200 Dieter Maurer <[EMAIL PROTECTED]> wrote:

Jim Fulton wrote at 2005-4-6 08:33 -0400:

I very much want Zope 2.9 to use Zope 3's security architecture. Zope 3's security architecture is far more robust, but it is different in some significant ways:

Even small modifications to the security machinery tend to end up in lots of problems.

The latest prominent example: the changes introduced with
Zope 2.7.3: It took two releases (until 2.7.5) and
more than 6 months (at least in my memory) before everything
worked again as it should...

I don't know exactly to which changes do you refer. Either little people that this problem or people did not use these releases or people did not test enough or people did not contribute enough to fix this bug in time *wink*.


Attachment: pgpU4uTM9RZcM.pgp
Description: PGP signature

Zope-Dev maillist  -  Zope-Dev@zope.org
**  No cross posts or HTML encoding!  **
(Related lists - 
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to