Tim Hicks wrote:
Apologies if this is already known about...

I just installed 2.8.0b1 (using python 2.3.5), fired it up, then tried to
add a 'plone site' (2.0.5).  The plone site actually did get added, but
here's what I got as well:

For the notes:
Latest versions of Plone 2.1 and CMF 1.4 are mostly working with Zope 2.8. There are some issues due some changes in the ZCatalog api.


Christian

_______________________________________________
Zope-Dev maillist - Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
** No cross posts or HTML encoding! **
(Related lists - http://mail.zope.org/mailman/listinfo/zope-announce
http://mail.zope.org/mailman/listinfo/zope )

Reply via email to