Yeah, it's true that I have to use Python 2.4 with Zope 2.7.6 Also I
can't go for Zope 2.8.1.
I also tried to fix few places but still cannot. 

Dieter, do you remember what and where you had to fix?
Thanks..


With Regards,
Aruna Kathiriya
Sr.Consultant,
CIGNEX Technologies, Inc
T:    408.327.9900 x 306
F:    408.273.6785
E:    [EMAIL PROTECTED]
U:    www.cignex.com
"Implement IT Right"


-----Original Message-----
From: Dieter Maurer [mailto:[EMAIL PROTECTED] 
Sent: Monday, August 22, 2005 9:56 AM
To: Aruna Kathiria
Cc: zope-dev@zope.org
Subject: Re: [Zope-dev] Python 2.4 with zope 2.7.6, on Windows

Aruna Kathiria wrote at 2005-8-21 23:53 -0700:
>Is it possible to use Python 2.4 with Zope 2.7.6 on windows plateform? 

We use Python 2.4 with Zope 2.7.2.

However (!) I had to fix a few places (identified by failing test cases
from Zope quite extensive test suite).

Apparently, Zope 2.8.1 is better prepared for Python 2.4.


And others already told you: you use Python 2.4 with Zope at your own
risk!


--
Dieter
_______________________________________________
Zope-Dev maillist  -  Zope-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zope-dev
**  No cross posts or HTML encoding!  **
(Related lists -
 http://mail.zope.org/mailman/listinfo/zope-announce
 http://mail.zope.org/mailman/listinfo/zope )

Reply via email to